Incident Alerted
Incident Report for Olark Live Chat
Resolved
Everything is back to normal.
Posted 3 months ago. Sep 19, 2018 - 20:35 EDT
Monitoring
A fix has been implemented and transcripts along with dashboard reporting are coming back online. We'll continue to monitor.
Posted 3 months ago. Sep 19, 2018 - 18:06 EDT
Update
We're investigating reports of transcripts and agent activity pages not loading properly. Stay tuned... will update as soon as we know more.
Posted 3 months ago. Sep 19, 2018 - 17:22 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 3 months ago. Sep 19, 2018 - 17:18 EDT
This incident affected: Transcripts.