Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 03, 2018 - 18:53 EDT
Monitoring
We believe we've resolved the issues that were affecting chat and have turned chat back on. We're continuing to monitor the situation and will continue to post updates as we know more.
Posted about 2 months ago. Apr 03, 2018 - 17:33 EDT
Update
We apologize for the disruption; chat will be offline for a bit while we work to resolve the issues we've been seeing this morning. We'll update as soon as we're back to fully operational.
Posted about 2 months ago. Apr 03, 2018 - 16:18 EDT
Update
Messages are being delivered however we're investigating reports of delayed message delivery and chat routing oddities. Stay tuned for further updates.
Posted about 2 months ago. Apr 03, 2018 - 15:19 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted about 2 months ago. Apr 03, 2018 - 14:20 EDT