Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 25, 2018 - 14:21 EDT
Monitoring
We've found the cause and are monitoring the fix. If you're unable to log in to Olark, please clear your browser cookies and cache and give it another go.
Posted about 1 year ago. Jun 25, 2018 - 13:06 EDT
Update
We're receiving reports of some users experiencing issues logging into the Olark dashboard and agent chat console.
Posted about 1 year ago. Jun 25, 2018 - 12:45 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted about 1 year ago. Jun 25, 2018 - 12:40 EDT
This incident affected: chat.olark.com and Website.