Observed Slowness of Visitor Status Changes
Incident Report for Olark Live Chat
Resolved
Visitor status should be operating as normal. Thanks for your patience!
Posted Sep 19, 2016 - 14:35 EDT
Identified
An unexpected traffic increase caused slowness with updating visitor status. We've identified the issue and just waiting for our queues to catch up.
Posted Sep 19, 2016 - 13:55 EDT
Investigating
We have observed some slowness updating Visitor Status. This means that Visitors may not appear within the Chat Console in a timely fashion. Once they are locked to an operator, the visitor should be able to continue chatting with no issues. Only the status of the Visitor is affected, at this time. We will update once we have more information.
Posted Sep 19, 2016 - 12:27 EDT