XMPP connection issues
Incident Report for Olark Live Chat
Resolved
We've had no further reports of XMPP chat connection issues, and our metrics indicate the chat is performing as normal. We're resolving this issue as we continue to investigate today's problems/
Posted Mar 30, 2016 - 15:32 EDT
Monitoring
Services are returning to normal once again. We're monitoring XMPP connections which appear to be stable.

We're continuing to investigate the cause of this issue, and how it may relate to today's earlier outage.
Posted Mar 30, 2016 - 15:06 EDT
Investigating
We're looking into XMPP connection issues. This would affect operator's connection to chat and the ability to send messages.

We will update as we have more information.
Posted Mar 30, 2016 - 14:56 EDT