Potential Interruption to Olark Services
Incident Report for Olark Live Chat
Resolved
Maintenance has been completed.
Posted Oct 20, 2015 - 11:47 EDT
Update
Olark service may be briefly interrupted today as our host performs systems maintenance.
Posted Oct 19, 2015 - 15:37 EDT
Monitoring
Olark service may be briefly interrupted today as our host performance systems maintenance.
Posted Oct 19, 2015 - 15:25 EDT