Chat connection issue
Incident Report for Olark Live Chat
Resolved
We've been continuing to monitor the issue and are satisfied that the chat service has returned to normal. We're resolving this incident and operators can chat again as normal.

Currently we believe the issue to have been caused by affected load balancers.
Posted May 06, 2016 - 13:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2016 - 12:47 EDT
Identified
We're noticing similar disruptions to the new load balancer, so keeping this incident open until we're satisfied the incident is closed.
Posted May 06, 2016 - 12:43 EDT
Monitoring
Our chat service should be working as normal now. We believe this issue was caused by a disruption to a load balancer. Traffic has been switched to a new load balancer and our monitoring indicates that accounts are not running into the same issues currently.

If operators continue to have any issues, please try to do a hard refresh in your browser.
Posted May 06, 2016 - 12:33 EDT
Update
We're investigating the root cause of the issue. Operators may currently be unable to log into the chat console.
Posted May 06, 2016 - 12:15 EDT
Identified
We believe we have identified the source of the issue and are taking steps to fix it.
Posted May 06, 2016 - 11:46 EDT
Investigating
We're noticing disruptions to our network at the moment, which is affecting the chat service. We will provide more information as soon as it is available.
Posted May 06, 2016 - 11:38 EDT