chat.olark.com issues login in
Incident Report for Olark Live Chat
Resolved
We believe this issue to be resolved, and are continuing to monitor it.
Posted Oct 13, 2015 - 11:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2015 - 11:18 EDT
Investigating
We are investigating an issue for some customers attempting to log into chat.olark.com. We apologise for the inconvenience.
Posted Oct 13, 2015 - 11:11 EDT