Chat Console Connectivity Issues
Incident Report for Olark Live Chat
Resolved
We've monitored services for a couple hours and did not see any further instability. At this point, we believe the issue is resolved. We will be providing a post-mortem update regarding the issue.
Posted Apr 04, 2016 - 22:26 EDT
Update
Services should now be stable. We will continue to monitor the issue.
Posted Apr 04, 2016 - 20:53 EDT
Update
We are still experiencing some instability with our services but we are continuing to work to restore stability.
Posted Apr 04, 2016 - 20:11 EDT
Monitoring
Services should be working now. Some users might experience some slowness initially. We will continue to monitor the situation.
Posted Apr 04, 2016 - 18:16 EDT
Update
We've identified that the issue also affects chat clients, such as Pidgin, etc. Continuing to investigate the issue.
Posted Apr 04, 2016 - 17:57 EDT
Investigating
We are investigating reports of connectivity issues with Chat Console (chat.olark.com).
Posted Apr 04, 2016 - 17:47 EDT