Chat console disconnect warnings
Incident Report for Olark Live Chat
Resolved
Our chat console is now operating normally.
Posted Aug 10, 2016 - 10:27 EDT
Monitoring
After switching load balancers, we show that the chat console is now operating normally. We will continue to monitor the situation to make sure that there are no residual issues.
Posted Aug 10, 2016 - 09:57 EDT
Identified
We believe we have identified the cause of chat console disconnects, and have switched load balancers to address the issue. We're continuing to look for evidence of more disconnects before changing the status of the incident to Monitoring.
Posted Aug 10, 2016 - 09:14 EDT
Investigating
We're looking into reports that some users are shown a warning that they have been disconnected from the Olark chat console.
Posted Aug 10, 2016 - 09:03 EDT