Issue connecting to chat.olark.com
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Nov 03, 2015 - 12:20 EST
Monitoring
We believe that the recent issue accessing chat.olark.com is now resolved, however we will continue to monitor the situation closely. Thanks for your patience - we appreciate it!
Posted Nov 03, 2015 - 11:30 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2015 - 11:28 EST
Investigating
We are aware of an issue affecting some customers using chat.olark.com we are working to identify the issue as fast as we can. Thanks for your patience.
Posted Nov 03, 2015 - 11:09 EST