Issue with emailed transcripts
Incident Report for Olark Live Chat
Resolved
Thank you for your patience. The issue with email was caused by a problem with another upstream provider. All delayed emails have been sent and the service is once again operational.
Posted Sep 26, 2016 - 10:15 EDT
Investigating
We are getting reports that emailed transcripts and offline messages may not be sending correctly. We are actively investigating the issue and will update you as soon as we know more. Transcripts are still available in your account at http://www.olark.com/transcripts
Posted Sep 26, 2016 - 09:31 EDT