Partial outage of Visitor Details {{geolocation}}
Incident Report for Olark Live Chat
Resolved
We are confident the issue with Geolocation is now resolved. The change is propagating and you will see geolocation information shortly if you are not already. Please do tell us if you continue to have issues.
Posted May 26, 2016 - 05:52 EDT
Monitoring
We have reverted a change to our load balancers, and are seeing geolocation returning to normal. As new visitors arrive, you should see their location. We are continuing to monitor the situation. Thanks for bearing with us!
Posted May 26, 2016 - 05:25 EDT
Investigating
We are currently investigating an issue where some customers are not seeing location information for visitors. We will update this incident as soon as we know more. Thanks for your patience.
Posted May 26, 2016 - 04:21 EDT