Chatbox not loading on sites
Incident Report for Olark Live Chat
Postmortem

We recently changed our chatbox load balancers to prepare for increased traffic. After this transition, the new load balancers ran into a resource issue.

We have reverted to the previous load balancers and are investigating the resource issue before we switch back to the new load balancers. We have also added more monitoring for preemptive response to limit an event like this in the future

Posted Jun 03, 2016 - 11:58 EDT

Resolved
We're confident that the issue has been resolved. We've seen no further occurrences in the last 30 minutes, therefore marking this incident as resolved.
Posted Jun 03, 2016 - 11:01 EDT
Monitoring
Our chatbox is functioning as expected again following the fixes implemented. We're continuing to monitor the situation, but the chatbox should appear on sites as normal again.
Posted Jun 03, 2016 - 10:31 EDT
Identified
We have identified the cause of the issue affecting the chat box loading. We're taking the appropriate steps to resolve the issue.
Posted Jun 03, 2016 - 10:21 EDT
Investigating
We're looking into reports that the Olark chatbox is not loading on sites.
Posted Jun 03, 2016 - 09:39 EDT