Cannot add new Operators
Incident Report for Olark Live Chat
Resolved
We've identified and resolved the operator issue. Thanks for your patience!
Posted Sep 15, 2016 - 18:03 EDT
Investigating
An operator queue has backed up causing accounts not to be able to add operators. Our engineers are currently investigating the issue.
Posted Sep 15, 2016 - 17:23 EDT