Incident Alerted
Incident Report for Olark Live Chat
Resolved
All components appear to be performing normally. We're resolving this issue now, thanks for your patience.
Posted Jan 26, 2017 - 16:16 EST
Monitoring
We received reports of unusual chat performance starting at around 12:42pm PST.

Our investigation suggests that a single server needed to be restarted, which was back online by 12:50pm PST.

We're continuing to monitor the situation. Logs indicate that performance is back to normal across all systems.
Posted Jan 26, 2017 - 15:59 EST
Investigating
We’ve detected some unusual system activity and have notified the Olark engineers. We’ll update with more specific details soon.
Posted Jan 26, 2017 - 15:46 EST