Connecting to chat.olark.com
Incident Report for Olark Live Chat
Resolved
All chat.olark.com servers are operational again. Thanks for your patience.
Posted Mar 25, 2015 - 11:15 EDT
Monitoring
Users should be able to connect to chat.olark.com again as normal now, but we are continuing to monitor the issue.
Posted Mar 25, 2015 - 10:56 EDT
Investigating
We're investigating an issue with some users not being able to connect to chat.olark.com currently
Posted Mar 25, 2015 - 10:49 EDT