Message delivery incident
Incident Report for Olark Live Chat
Resolved
The issue affecting a small number of Olark accounts and message delivery should now be resolved.
Posted Oct 19, 2015 - 15:29 EDT
Investigating
We're investigating reports of missed messages and some visitors being disconnected from chat.
Posted Oct 19, 2015 - 14:52 EDT