Chatboxes offline
Incident Report for Olark Live Chat
Resolved
We have observed that the issue is no longer occurring since we restarted the servers. We got the 'all clear' at this point.
Posted Sep 15, 2016 - 10:35 EDT
Identified
We have identified the servers with the issue, and have removed them from the pool. They are being restarted. We are waiting for the load balancers to acknowledge the changes. We will then check for further exceptions. We very much appreciate your patience!
Posted Sep 15, 2016 - 09:42 EDT
Investigating
We are aware of an issue affecting connections to Olark. This may result in chatboxes being offline, and interrupted communications between the chatbox and operators. We apologise for the inconvenience and can assure you that we are working to resolve the situation as fast as we can. We will update you again as soon as we have identified the issue.
Posted Sep 15, 2016 - 09:09 EDT