chat.olark.com issues login in and with shortcuts
Incident Report for Olark Live Chat
Resolved
Systems are now stable, incident has been resolved
Posted Sep 08, 2015 - 19:22 EDT
Monitoring
A sudden increase on resource usage caused an internal service to become unresponsive, but the levels have returned to normal again now. We’re continuing to monitor the situation until we’re satisfied it is resolved.
Posted Sep 08, 2015 - 17:10 EDT
Investigating
We are currently investigating issues login into chat.olark.com and using shortcuts.
Posted Sep 08, 2015 - 15:23 EDT