Chat Console connection issue
Incident Report for Olark Live Chat
Resolved
UPDATE: For anyone who is offline or receiving fewer messages since 10 PDT, please refresh the chat.olark.com page to ensure that your availability status is in sync. Thank you.

We're resolving this incident as we've confirmed that status has come back to fully operational. When we find more information on the cause of this issue, we'll provide it in a post-mortem here.
Posted Oct 13, 2016 - 14:52 EDT
Monitoring
It looking like our services are back to fully operational. We have yet to determine cause and are currently monitoring to ensure everything is back up.
Posted Oct 13, 2016 - 14:12 EDT
Update
We've noted that the Chat console (chat.olark.com) seems to be working now after a browser refresh. However, we are still investigating the issue's cause.
Posted Oct 13, 2016 - 13:49 EDT
Investigating
We've noticed an issue with chat.olark.com and are currently investigating. We'll provide an update on the issue as soon as possible.
Posted Oct 13, 2016 - 13:10 EDT