Windows chat console connection issue
Incident Report for Olark Live Chat
Postmortem

The issue affecting Avast! antivirus users from connecting to the Olark chat console at https://chat.olark.com should now be resolved. Avast! have released an updated virus definition to address this. Follow these steps to update Avast! antivirus.

  1. You can re-enable HTTPS scanning in the Avast! WebShield if you previously disabled it to get Olark working.
  2. Open Avast and go to SETTINGS > Update
  3. Under Virus Definition click Update
  4. Under Program click Update
  5. Restart the PC

If this does not resolve your issue, please contact support@olark.com

Posted Aug 27, 2015 - 11:17 EDT

Resolved
We've resolved the issue preventing operators connecting to the Olark chat console at https://chat.olark.com.

We believe this is caused by a recent change in the Avast! Webshield as part of their antivirus product.

We have found that disabling the "HTTPS scanning" feature within Webshield allows operators to connect to Olark.
You can find steps on how to disable HTTPS scanning at: https://www.avast.com/en-us/faq.php?article=AVKB189

Olark is in communication with the folks at Avast! to address the problem permanently. If you're not comfortable disabling the HTTPS scanning, you can use Pidgin on your Windows desktop in the meantime. Find setup instructions for Pidgin at http://www.olark.com/help/pidgin

For users seeing the "Whoops! We were unable to connect to the server..." error who do not use Avast!, please submit a support ticket at https://www.olark.com/help/ticket
Posted Jul 27, 2015 - 13:50 EDT
Identified
The issue with Olark Chat logins appears to be related to either a recent Avast! antivirus update, or an interaction with Avast! and a recent Windows update. Disabling HTTPS scanning in Avast!'s WebShield (http://www.getavast.net/support/turn-off-shields) will work around the issue for now. We are continuing to look for a solution that does not involve disabling antivirus functionality.
Posted Jul 23, 2015 - 13:04 EDT
Update
We're still trying to find the cause of the issue for affected Windows users. In the meantime, users can connect with Pidgin: http://www.olark.com/help/pidgin
Posted Jul 22, 2015 - 15:28 EDT
Investigating
We're looking into a problem for Windows users unable to connect to the chat console at https://chat.olark.com – it causes the user to see a "We were unable to connect to the server. Click here to refresh the page to try reconnecting again" error.
Posted Jul 22, 2015 - 12:02 EDT