Reports of Issue with Zendesk Integration
Incident Report for Olark Live Chat
Resolved
We have identified an issue that could have caused some data to become inconsistent and have deployed a fix.
Posted Nov 03, 2016 - 17:57 EDT
Update
Our Zendesk integration is working as expected -- however, we are still investigating some data inconsistencies on our database. We are working on correcting this for those affected. Update forthcoming.
Posted Nov 03, 2016 - 14:42 EDT
Investigating
We're currently investigating some reports of problems with our Zendesk integration. We will update as soon as we have more information.
Posted Nov 03, 2016 - 13:36 EDT