Cobrowsing unavailable
Incident Report for Olark Live Chat
Resolved
Cobrowsing is back up and running. Thanks for the patience.
Posted Jun 23, 2016 - 14:12 EDT
Investigating
Our cobrowsing feature appears to be unavailable for some customers. We're working with our team to find a solution as soon as possible.
Posted Jun 23, 2016 - 13:29 EDT