Chatbox settings are slow to change.
Incident Report for Olark Live Chat
Resolved
Chatbox settings is now fully operational.
Posted Mar 01, 2016 - 08:43 EST
Identified
Our engineers have identified an issue around our CDN provider that is causing customer chatbox settings to be slow to change. Our engineers are currently working on a fix.
Posted Mar 01, 2016 - 07:45 EST