Incident Alerted
Incident Report for Olark Live Chat
Resolved
Our systems have returned back to normal. Thank you for your patience while we looked into this.
Posted Jan 23, 2017 - 14:10 EST
Monitoring
We believe we have resolved the issue and are monitoring our systems to make sure we are stable.
Posted Jan 23, 2017 - 13:58 EST
Update
Customers may experience issues logging into chat.olark.com or being able to see visitors in their visitor list. We are currently investigating the cause of the issue.
Posted Jan 23, 2017 - 13:18 EST
Investigating
We’ve detected some unusual system activity and have notified the Olark engineers. We’ll update with more specific details soon.
Posted Jan 23, 2017 - 13:13 EST