Chat.olark.com unresponsive
Incident Report for Olark Live Chat
Resolved
Chat.olark.com is fully operational. Thanks for hanging in there.
Posted Nov 16, 2016 - 16:57 EST
Monitoring
You should be able to login to chat.olark.com again. We are monitoring the situation. Apologies for the strange behaviour.
Posted Nov 16, 2016 - 16:35 EST
Investigating
We're experiencing issues with chat.olark.com. Customers will be unable to login to chat and may have gotten kicked out of their current chats. We are currently investigating.
Posted Nov 16, 2016 - 16:08 EST