Cobrowsing issues
Incident Report for Olark Live Chat
Resolved
Cobrowsing functionality should now be resolved for all customers. We will continue to monitor this issue, but we believe it to be resolved now. Thanks for your patience! =)
Posted Feb 16, 2016 - 12:48 EST
Investigating
Some customers have reported 502 errors when connecting to our cobrowsing tool. We are investigating!
Posted Feb 16, 2016 - 09:58 EST