Possible Message Delivery Delays
Incident Report for Olark Live Chat
Resolved
We're satisfied the issue related to message delivery has been resolved. We're continuing to look at the underlying issue that caused this to happen, but customers should not be currently affected.
Posted Feb 18, 2016 - 11:50 EST
Monitoring
We have identified the issue we noticed in our data, and are monitoring the situation. As of right now, it appears that no customer facing issues were generated during this time.
Posted Feb 18, 2016 - 11:02 EST
Investigating
We are investigating possible slowness in message delivery. This may include messages delivered out of order. We will update soon with more info!
Posted Feb 18, 2016 - 10:07 EST