Restart of messaging services
Incident Report for Olark Live Chat
Resolved
All message services have returned to normal. Thanks for your patience.
Posted Oct 18, 2016 - 17:55 EDT
Monitoring
We've restarted all our services and service should be returning to normal.
Posted Oct 18, 2016 - 17:23 EDT
Investigating
We are currently restarting all Olark messaging services, and we expect a total service interruption for the next 15-30 minutes. We hope to have things back to normal as soon as possible. Thank you.
Posted Oct 18, 2016 - 17:02 EDT