Chat Connection Issue
Incident Report for Olark Live Chat
Resolved
We've got the 'all clear' and our Chat Backend is back to normal. Thank you for your patience.
Posted Nov 17, 2016 - 16:35 EST
Monitoring
We've got our ejabberd servers back up and are currently monitoring for continuing or residual issues. However, for most people, our services should work as expected. We'll update as we get more information.
Posted Nov 17, 2016 - 16:09 EST
Identified
We've identified the current issue as being related to our ejabberd servers. We're currently working on a fix to resolve the issue. Updates are forthcoming.
Posted Nov 17, 2016 - 15:31 EST
Investigating
We are investigating an issue with chat connectivity on chat.olark.com.
Posted Nov 17, 2016 - 15:17 EST