Backing service outage
Incident Report for Olark Live Chat
Resolved
Our services are stable and fully operational. Thanks for the patience.
Posted May 27, 2016 - 02:42 EDT
Monitoring
Our services seem to be returning to normal. Our team is keeping an eye on things until we can confirm.
Posted May 27, 2016 - 02:24 EDT
Identified
We've identified the issue and our engineering team is working on resolving.
Posted May 27, 2016 - 01:53 EDT
Update
We're continuing to investigate the network issue affecting Olark. The issue seems to have been caused by an interruption of service by an upstream provider.
Posted May 27, 2016 - 01:00 EDT
Update
We're continuing to investigate the network issue affecting Olark. Operators are able to log in and chat again now, but we're still experiencing issues affecting transcripts and CRM integrations.
Posted May 26, 2016 - 23:55 EDT
Investigating
We've identified some troubles with our internal network. All help content at olark.com should be unaffected, but settings changes, reporting and the operator client may be unresponsive.
Posted May 26, 2016 - 23:09 EDT