Operator disconnection
Incident Report for Olark Live Chat
Resolved
All systems appear to be functioning as normal again. Operators can continue to log in and chat as usual.

Similar to the incidents on March 30th (see: http://status.olark.com/incidents/zcsc15y53xwq and http://status.olark.com/incidents/2c36gzlv1qw7), we believe this to be caused by a service disruption to an upstream provider.

Once the causes are clearer, we will write an update explaining what occurred as well as any steps we are able to take to reduce the risk of this happening again.
Posted Apr 01, 2016 - 15:51 EDT
Monitoring
The fix has been implemented, so operators should be able to re-connect again.

Operators using https://chat.olark.com should reload the chat console. If that does not help, operators should log out and back in to the chat service.
Posted Apr 01, 2016 - 15:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2016 - 14:49 EDT
Investigating
We're looking into reports that some operators were disconnected from chat.
Posted Apr 01, 2016 - 14:36 EDT