We're experiencing extra latency on chat network account creation and updates.
Incident Report for Olark Live Chat
Resolved
Chat network account creation and updates are now fully operational.
Posted Feb 28, 2016 - 18:15 EST
Update
Our engineers have identified the issue around chat network latency and are currently working on a fix.
Posted Feb 28, 2016 - 18:00 EST
Investigating
We are currently investigating latency on chat network account creation and updates.
Posted Feb 28, 2016 - 17:04 EST