Olark operator console service degradation
Incident Report for Olark Live Chat
Resolved
If you are having trouble logging in to the operator console try restarting your browser to clear your DNS cache.
Posted Oct 06, 2015 - 13:03 EDT
Monitoring
We are currently monitoring the fix which is in place. DNS updates may still be propagating.
Posted Oct 06, 2015 - 12:03 EDT
Identified
We have identified source of the operator console outage and we are taking steps to fix it now.
Posted Oct 06, 2015 - 11:56 EDT
Investigating
We are currently investigating connection issues with the Olark operator chat console.
Posted Oct 06, 2015 - 11:50 EDT