Login Issue
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Aug 21, 2015 - 06:53 EDT
Monitoring
We are confident that we have identified the cause of the problem and have implemented a fix. We will continue to monitor it. Thanks for your patience, folks.
Posted Aug 21, 2015 - 05:42 EDT
Investigating
We’re aware of the issue affecting the login at the moment. We’re investigating and trying to resolve it as soon as possible.
Posted Aug 21, 2015 - 05:34 EDT