Possible issues using 3rd Party clients over XMPP
Incident Report for Olark Live Chat
Resolved
We have narrowed down the issue causing this incident to a DNS issue where Jabber clients connecting to 'olark.com' are not being forwarded to our Jabber servers. This is because we are using SRV records to set where certain traffic is routed and those experiencing issues have a DNS server or forwarder that does not support SRV records. The Chat Console chat.olark.com is still fully operational and for those using a Jabber client, you will need to set 'ip-jabber.olark.com' as the 'connect server'. The option to set the 'connect server' is under 'advanced settings' in Pidgin. Thank you for your patience.
Posted Mar 20, 2017 - 15:01 EDT
Investigating
We are aware of an issue affecting some users who chat using third party chat clients. We are looking into the problem and we are sorry for the inconvenience. In the meantime, chat.olark.com is fully operational and can be used in the meantime if your chat client is affected.
Posted Mar 20, 2017 - 08:38 EDT