API based crm information is currently reduced
Incident Report for Olark Live Chat
Resolved
We've turned back on our preliminary visitor information now that the load on our servers have decreased.
Posted Nov 28, 2016 - 16:27 EST
Monitoring
Due to a heavy load on our servers which deal with crm integrations, we are not showing preliminary visitor information which is taken from a third party crm. We will endeavour to resolve the load issues as soon as we can.
Posted Nov 28, 2016 - 09:47 EST