Incident Alerted
Incident Report for Olark Live Chat
Resolved
We believe the issue with logging into the dashboard and chat console has been resolved. We're confident you should be able to log in to Olark and launch chat without any difficulty. Thanks for your patience!
Posted Apr 24, 2017 - 12:38 EDT
Monitoring
We've restarted the component that was causing the issue with accessing the Olark dashboard and chat console and it looks like things are returning to normal. We will continue to monitor the issue until we are sure the component is stable.
Posted Apr 24, 2017 - 12:15 EDT
Identified
We've identified the problem causing difficulty logging into our web services (the Olark dashboard and chat console) and we're working to resolve this problem as quickly as possible.
Posted Apr 24, 2017 - 12:07 EDT
Update
We're currently investigating reports of issues logging into our dashboard: https://www.olark.com/dashboard and the chat console: chat.olark.com. We're working to resolve this ASAP and we'll update with more info as we have it.
Posted Apr 24, 2017 - 11:33 EDT
Investigating
We’ve detected some unusual system activity and have notified the Olark engineers. We’ll update with more specific details soon.
Posted Apr 24, 2017 - 11:25 EDT