Chat console connection issues
Incident Report for Olark Live Chat
Resolved
We believe the incident has been resolved. chat.olark.com should now be working as normal. We will continue to monitor the situation.
Posted Jun 03, 2015 - 05:02 EDT
Monitoring
We believe the issue has been resolved but we are continuing to monitor the situation closely.
Posted Jun 03, 2015 - 04:56 EDT
Investigating
We are looking into an issue with chat.olark.com, we will update you as soon as we have more information.
Posted Jun 03, 2015 - 04:52 EDT