Incident Alerted
Incident Report for Olark Live Chat
Resolved
After monitoring our systems, we've confirmed that functionality has been restored. We will provide more information in a post-mortem as it becomes available.
Posted Dec 19, 2016 - 13:34 EST
Monitoring
We have restored access to our database. Functionality should start to return to normal as things start to settle. We'll continue to monitor and update when there is more information. Thank you for your patience.
Posted Dec 19, 2016 - 13:10 EST
Update
We have identified an issue with access to our database. Customers may be unable to log in. However, if you are already logged in, you should be able to continue receiving chats. We will update as more information is available.
Posted Dec 19, 2016 - 12:10 EST
Investigating
We’ve detected some unusual system activity and have notified the Olark engineers. We’ll update with more specific details soon.
Posted Dec 19, 2016 - 11:58 EST