Issues with CRM integrations
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Oct 23, 2015 - 13:01 EDT
Monitoring
All missing transcripts have been processed and should now appear in your CRM.
Posted Oct 23, 2015 - 11:44 EDT
Update
We are currently working through the missing transcripts to make sure your CRMs are up to date.
Posted Oct 23, 2015 - 11:21 EDT
Identified
We had an issue with transcripts failing to send to CRM services. This issues has been solved, but some transcripts may be missing from your CRM. We are working through the backlog to make sure all missing transcripts are sent to your CRM. Stay tuned!
Posted Oct 23, 2015 - 08:47 EDT