Routine maintenance on chat.olark.com
Incident Report for Olark Live Chat
Resolved
Maintenance has been completed on chat.olark.com
Posted Aug 13, 2015 - 21:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2015 - 21:32 EDT
Identified
You may experience brief interruption on chat.olark.com while we perform some routine maintenance. Thanks for your patience!
Posted Aug 13, 2015 - 21:12 EDT